Two - Norway order creation failure – Incident details

Norway order creation failure

Resolved
Partial outage
Started over 2 years agoLasted about 3 hours

Affected

Checkout API

Partial outage from 7:19 AM to 10:29 AM

Norway

Partial outage from 7:19 AM to 10:29 AM

Updates
  • Resolved
    Resolved

    Our partner reported resolution at 10:21 UTC, and we have now confirmed that normal service has been restored.

  • Update
    Update

    We are continuing to work on a fix for this incident. Unfortunately we are not able to get ETA from our provider yet.

  • Update
    Update

    Third party provider faced unexpected outage during update. The incident still affects our orders and order intents in Norway. We are in contact with the provider to provide ETA for resolving the incident.

  • Identified
    Identified

    Our Norway payment provider experiencing service degradation. This affects part of the orders for our Norway clients.