Two - Impact to Norwegian Woocommerce customers – Incident details

Impact to Norwegian Woocommerce customers

Resolved
Partial outage
Started over 2 years agoLasted about 20 hours

Affected

Checkout API

Partial outage from 3:05 PM to 11:25 AM

Norway

Partial outage from 3:05 PM to 11:25 AM

Updates
  • Resolved
    Resolved

    Normal operation has been restored.

  • Identified
    Identified

    We are currently fixing a bug in our Woocommerce plugin impacting order intents for Norwegian funded invoice customers.