Two - A small number of UK buyers are unable to place orders – Incident details

A small number of UK buyers are unable to place orders

Resolved
Degraded performance
Started over 2 years agoLasted about 7 hours

Affected

Checkout API

Degraded performance from 12:30 AM to 7:15 AM

United Kingdom

Degraded performance from 12:30 AM to 7:15 AM

Updates
  • Resolved
    Resolved

    Root cause has been identified and fixed. All affected buyers are able to place orders as usual.

  • Identified
    Identified

    We are aware of two UK buyers who are unable to place orders.