Two - Checkout API is unresponsive. – Incident details

Checkout API is unresponsive.

Resolved
Major outage
Started about 2 years agoLasted 33 minutes

Affected

Checkout API

Major outage from 5:16 PM to 5:50 PM

Norway

Major outage from 5:16 PM to 5:50 PM

United Kingdom

Major outage from 5:16 PM to 5:50 PM

Sweden

Major outage from 5:16 PM to 5:50 PM

Updates
  • Resolved
    Resolved

    We can confirm that the issue has been resolved!

    Details:
    We have identified an issue with our load balancer configuration that has resulted in an outage. Our team has determined that the issue was caused by an incorrectly deployed configuration. Our team has successfully rolled back to the previous configuration and all services are now operating normally.

    We apologize for any inconvenience this incident may have caused and we would like to thank you for your patience and understanding.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident. We apologise for the inconvenience.