Two - Database incident during application upgrade – Incident details

Experiencing partially degraded performance

Database incident during application upgrade

Resolved
Partial outage
Started over 1 year agoLasted 22 minutes

Affected

Checkout API

Partial outage from 10:44 AM to 11:06 AM

Norway

Partial outage from 10:44 AM to 11:06 AM

United Kingdom

Partial outage from 10:44 AM to 11:06 AM

Sweden

Partial outage from 10:44 AM to 11:06 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.