Two - Server unavailability – Incident details

Experiencing partially degraded performance

Server unavailability

Resolved
Partial outage
Started 10 months agoLasted 6 minutes

Affected

Portals

Partial outage from 12:13 PM to 12:19 PM

Merchant Portal

Partial outage from 12:13 PM to 12:19 PM

Checkout API

Partial outage from 12:13 PM to 12:19 PM

Norway

Partial outage from 12:13 PM to 12:19 PM

United Kingdom

Partial outage from 12:13 PM to 12:19 PM

Sweden

Partial outage from 12:13 PM to 12:19 PM

Updates
  • Resolved
    Resolved
    We have returned to normal service after completion of the new release deployment. We will review our processes to ensure this doesn't happen in future releases.
  • Investigating
    Investigating
    We experienced a release related service unavailability which meant that our API returned server error to a proportion of our requests.