Two - Due to a 3rd party service failure, company search is unavailable in Norway and Sweden – Incident details

Due to a 3rd party service failure, company search is unavailable in Norway and Sweden

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

Nordics

Major outage from 3:54 AM to 5:52 AM

Updates
  • Postmortem
    Postmortem

    A 3rd party data provider failed around 04:36 UTC. This prevented our API from retrieving address information for companies in Norway and Sweden. Our system continued normal operation in all other respects, including basic company search capabilities in Norway and Sweden. Company address services returned to normal operation on recovery of the 3rd party at 05:41 UTC.

  • Resolved
    Resolved

    Normal service has been restored.

  • Update
    Update

    The third party service have acknowledged the issue and are working on a fix. They expect normal service to resume within approx 10 minutes.

  • Identified
    Identified

    We are raising this issue with the 3rd party, and exploring workarounds.