Two - An issue with our 3rd party cloud provider is sporadically impacting a small proportion of operations. – Incident details

An issue with our 3rd party cloud provider is sporadically impacting a small proportion of operations.

Resolved
Operational
Started about 1 month agoLasted 1 day

Affected

United Kingdom

Degraded performance from 12:29 PM to 9:00 PM, Operational from 9:00 PM to 1:13 PM

Nordics

Degraded performance from 12:29 PM to 9:00 PM, Operational from 9:00 PM to 1:13 PM

Europe

Degraded performance from 12:29 PM to 9:00 PM, Operational from 9:00 PM to 1:13 PM

North America

Degraded performance from 12:29 PM to 9:00 PM, Operational from 9:00 PM to 1:13 PM

Asia-Pacific

Degraded performance from 12:29 PM to 9:00 PM, Operational from 9:00 PM to 1:13 PM

Latin America

Degraded performance from 12:29 PM to 9:00 PM, Operational from 9:00 PM to 1:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our cloud provider has implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Our cloud provider has acknowledged and is working to fix the issue. Meanwhile, please retry failed operations.