Two - Failing credit checks for a segment of buyers – Incident details

Failing credit checks for a segment of buyers

Resolved
Partial outage 5 %
Started 15 days agoLasted about 3 hours

Affected

United Kingdom

Partial outage from 7:20 AM to 10:34 AM

Nordics

Partial outage from 7:20 AM to 10:34 AM

Europe

Partial outage from 7:20 AM to 10:34 AM

Middle East & Africa

Operational from 7:20 AM to 10:34 AM

Updates
  • Resolved
    UTC
    Resolved

    Normal operation has been restored.

  • Monitoring
    UTC
    Monitoring
    We are monitoring the performance of our credit check services following a period of intermittent errors. These errors affected credit checks and orders for new buyers, and buyers who had not ordered within a year. Regular buyers were unaffected. Services are now operating as expected.