Two - Fraud checks failures – Incident details

Fraud checks failures

Resolved
Degraded performance
Started over 2 years agoLasted 22 minutes

Affected

Checkout API

Degraded performance from 1:20 PM to 1:42 PM

Norway

Degraded performance from 1:20 PM to 1:42 PM

United Kingdom

Degraded performance from 1:20 PM to 1:42 PM

Updates
  • Resolved
    Resolved

    Hotfix for the issue has been deployed. System operating normal.

  • Investigating
    Investigating

    Our fraud check systems experiencing issues with whitelisting logic. Part of the orders might be impacted.