Two - Outage on a 3rd party provider affecting orders placement – Incident details

Outage on a 3rd party provider affecting orders placement

Resolved
Partial outage
Started over 2 years agoLasted about 4 hours

Affected

Checkout API

Partial outage from 12:50 PM to 4:46 PM

Norway

Partial outage from 12:50 PM to 4:46 PM

Updates
  • Resolved
    Resolved

    Our 3rd party provider just reported that the issue has been resolved. Orders placing should work as expected.

  • Monitoring
    Monitoring

    Our 3rd party provider in Norway experiencing issues, this causing errors on orders creation for Norway clients. We are in contact with the provider to get an update as soon as incident will be resolved