Two - Issues with 3rd Party provider affecting some orders for Norway – Incident details

Issues with 3rd Party provider affecting some orders for Norway

Resolved
Degraded performance
Started over 2 years agoLasted about 9 hours

Affected

Checkout API

Degraded performance from 5:01 AM to 1:40 PM

Norway

Degraded performance from 5:01 AM to 1:40 PM

Updates
  • Resolved
    Resolved

    Our provider reported that issue has been solved. All the flows should work as usual for now.

  • Identified
    Identified

    Our 3rd party provider is experiencing some issues. Due to that some new orders in Norway could be affected. We will update the incident as soon as will get an update from provider.