Two - Failure to create orders – Incident details

Failure to create orders

Resolved
Partial outage
Started over 2 years agoLasted 35 minutes

Affected

Checkout API

Partial outage from 10:25 AM to 11:00 AM

Norway

Partial outage from 10:25 AM to 11:00 AM

United Kingdom

Partial outage from 10:25 AM to 11:00 AM

Sweden

Partial outage from 10:25 AM to 11:00 AM

Updates
  • Resolved
    Resolved

    We have reverted the change which was responsible for this issue.

  • Investigating
    Investigating

    We are currently investigating this incident.