Two - Issues with 3rd Party provider affecting some orders for Norway – Incident details

Experiencing partially degraded performance

Issues with 3rd Party provider affecting some orders for Norway

Resolved
Degraded performance
Started about 2 years agoLasted 31 minutes

Affected

Checkout API

Degraded performance from 8:02 AM to 8:33 AM

Norway

Degraded performance from 8:02 AM to 8:33 AM

Updates
  • Resolved
    Resolved

    We just got the confirmation that our provider resolved the issue!

  • Identified
    Identified

    Our 3rd party provider in Norway observes some latency issues. This might affect part of the order flows for Norway clients. We will post an update as soon as will get confirmation that the provider resolved the issue.