Two - Outage on a 3rd party provider affecting orders placement – Incident details
Experiencing partially degraded performance
Outage on a 3rd party provider affecting orders placement
Resolved
Degraded performance
Started almost 2 years agoLasted about 1 hour
Affected
Checkout API
Degraded performance from 11:39 AM to 12:34 PM
United Kingdom
Degraded performance from 11:39 AM to 12:34 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
One of our 3rd party providers is facing an issue which can affect order flow for the UK clients. We will let you know as soon as the issue will be resolved.