Two - Outage on a 3rd party provider affecting order placement and order intents – Incident details

Experiencing partially degraded performance

Outage on a 3rd party provider affecting order placement and order intents

Resolved
Partial outage
Started almost 2 years agoLasted about 1 hour

Affected

Checkout API

Partial outage from 4:53 PM to 6:09 PM

United Kingdom

Partial outage from 4:53 PM to 6:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our 3rd party provider has restored their service.
    We are currently monitoring the previously affected responses from our platform to confirm functionality has been restored.

  • Identified
    Identified

    One of our 3rd party providers is facing an issue which can affect order flow for UK clients. We will let you know as soon as the issue will be resolved.

    • New buyers to our platform will currently have issues placing orders.
    • Order intents are affected by this incident.
    • Orders for buyers who have bought from us in the last 60 days should not be impacted.