Two - Norway order placement issues due to third party provider ssl cert expire – Incident details

Experiencing partially degraded performance

Norway order placement issues due to third party provider ssl cert expire

Resolved
Partial outage
Started almost 2 years agoLasted about 3 hours

Affected

Checkout API

Partial outage from 7:44 AM to 10:38 AM

Norway

Partial outage from 7:44 AM to 10:38 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Our Norway third party provider ssl certificate expired and we face issues with orders placement for Norway clients. We are in contact with the provider and will inform as soon as the certificate will be renewed.