Two - Credit check unavailable for new buyers – Incident details

Experiencing partially degraded performance

Credit check unavailable for new buyers

Resolved
Partial outage
Started over 1 year agoLasted about 3 hours

Affected

Checkout API

Partial outage from 5:30 AM to 8:45 AM

Norway

Partial outage from 5:30 AM to 8:45 AM

United Kingdom

Partial outage from 5:30 AM to 8:45 AM

Sweden

Partial outage from 5:30 AM to 8:45 AM

Updates
  • Resolved
    Resolved

    Our third party credit report provider has implemented a fix and we are no longer seeing issues when assessing new buyers.

  • Identified
    Identified

    We are having issues fetching credit reports from our credit report provider. This means that creating orders and order intents are likely to fail for new buyers. We are liaising with our credit report provider to get the issue resolved as soon as possible and find a way to prevent this from happening again.