Two - Norway orders have been rejected due to internal bug – Incident details

Experiencing partially degraded performance

Norway orders have been rejected due to internal bug

Resolved
Partial outage
Started over 1 year agoLasted about 18 hours

Affected

Checkout API

Partial outage from 2:30 PM to 8:30 AM

Norway

Partial outage from 2:30 PM to 8:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will do our best to minimise impact on our customers.

  • Investigating
    Investigating

    Due to internal bug Norway orders are being rejected.