Two - Order and order intent services are unavailable – Incident details

Experiencing partially degraded performance

Order and order intent services are unavailable

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Checkout API

Partial outage from 8:33 AM to 9:26 AM

Norway

Partial outage from 8:33 AM to 9:26 AM

United Kingdom

Partial outage from 8:33 AM to 9:26 AM

Sweden

Partial outage from 8:33 AM to 9:26 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Due to an internal bug, order requests may result in errors. However, orders will still be processed. We have implemented a fix for the issue and are monitoring the metrics.

  • Investigating
    Investigating

    We are currently investigating this incident.