Two - Outage on a 3rd party provider affecting credit check – Incident details

Experiencing partially degraded performance

Outage on a 3rd party provider affecting credit check

Resolved
Partial outage
Started over 1 year agoLasted about 3 hours

Affected

Checkout API

Partial outage from 10:30 AM to 1:01 PM

Norway

Partial outage from 10:30 AM to 1:01 PM

Sweden

Partial outage from 10:30 AM to 1:01 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    One of our 3rd party provider was having an outage. Currently we are communicating with them to understand the incident and keep monitoring.