Two - Outage on hosting platform affecting order placement and order intents – Incident details

Experiencing partially degraded performance

Outage on hosting platform affecting order placement and order intents

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Checkout API

Partial outage from 9:14 AM to 10:39 AM

Norway

Partial outage from 9:14 AM to 10:39 AM

United Kingdom

Partial outage from 9:14 AM to 10:39 AM

Sweden

Partial outage from 9:14 AM to 10:39 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.