Database maintenance

Completed
Scheduled for March 17, 2024 at 1:00 AM – 5:00 AM

Affects

Portals
Merchant Portal
Checkout Page
Checkout API
Norway
United Kingdom
Updates
  • Completed
    March 17, 2024 at 5:00 AM
    Completed
    March 17, 2024 at 5:00 AM
    Maintenance has completed successfully
  • In progress
    March 17, 2024 at 1:00 AM
    In progress
    March 17, 2024 at 1:00 AM
    Maintenance is now in progress
  • Planned
    March 17, 2024 at 1:00 AM
    Planned
    March 17, 2024 at 1:00 AM

    We’re planning for database maintenance work on 17th Mar 2024 staring from 01:00AM GMT. The work is expected to take around 4 hours and during that time our systems may be unavailable or perform slowly. We apologise for any inconvenience this may cause.