Production API unavailable due to DNS failure

Resolved
Major outage
Started 2 months ago Lasted less than a minute

Affected

Search API
Norway
United Kingdom
Sweden
Portals
Merchant Portal
Updates
  • Resolved
    Resolved

    DNS records were updated at 11:08 UTC. Propagation to 99% of DNS servers should now be complete. If you continue to observe impact please contact our support team in the usual way.

  • Monitoring
    Monitoring

    DNS record restoration has completed. Updates are now propagating across the global DNS network. Successful access has been verified from various locations. Propagation may however take several hours to complete.

  • Investigating
    Investigating
    We are currently investigating this incident.