System maintenance

Completed
Scheduled for March 29, 2024 at 7:00 PM – March 31, 2024 at 10:00 PM

Affects

Checkout API
Norway
United Kingdom
Sweden
Updates
  • Completed
    March 31, 2024 at 10:00 PM
    Completed
    March 31, 2024 at 10:00 PM
    Maintenance has completed successfully
  • In progress
    March 29, 2024 at 7:00 PM
    In progress
    March 29, 2024 at 7:00 PM
    Maintenance is now in progress
  • Planned
    March 29, 2024 at 7:00 PM
    Planned
    March 29, 2024 at 7:00 PM

    Dear Customers,

    We want to inform you about an upcoming planned maintenance period, scheduled by one of our key providers, that will temporarily impact our order placement system.

    During this maintenance window, you may experience disruptions when placing orders through our system. We understand the inconvenience this may cause and are committed to minimizing any disruption to your service.

    Orders placed, edited or fulfilled during the maintenance window may in limited cases be rejected despite buyers qualifying for acceptance. Please get in touch with us from Tuesday 2nd April if you have concerns about specific impact, and we will work with you to ensure that affected orders are reprocessed.

    We will keep you updated on our progress and notify you once maintenance is complete and our systems are fully operational.

    Thank you for your understanding and patience during this time. Should you have any questions or concerns, please do not hesitate to contact our customer support team.