Two - Company search service unavailable due to 3rd party outage – Incident details

Experiencing partially degraded performance

Company search service unavailable due to 3rd party outage

Resolved
Partial outage
Started 12 months agoLasted 32 minutes

Affected

Search API

Partial outage from 3:14 PM to 3:46 PM

Norway

Partial outage from 3:14 PM to 3:46 PM

United Kingdom

Partial outage from 3:14 PM to 3:46 PM

Sweden

Partial outage from 3:14 PM to 3:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We observe that our company search service unavailable at the moment due to 3rd party provider outage. We monitor for the resolution of the incident and will update status page as soon as the service will be back to normal.