System issues are impacting some verifications and fulfillments

Resolved
Degraded performance
Started about 1 month ago Lasted about 2 hours

Affected

Checkout API
Norway
United Kingdom
Sweden
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the root cause and are working on a remedy

  • Investigating
    Investigating
    We are currently investigating this incident.