Two - Investigating invoice delivery delays via e-faktura in Sweden – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Investigating invoice delivery delays via e-faktura in Sweden
Resolved
Degraded performance
Started 8 months ago
Lasted about 3 hours
Affected
Checkout API
Degraded performance from 11:00 AM to 2:26 PM
Sweden
Degraded performance from 11:00 AM to 2:26 PM
Updates
Resolved
August 15, 2024 at 2:26 PM
Resolved
August 15, 2024 at 2:26 PM
This incident has been resolved.
Investigating
August 15, 2024 at 11:00 AM
Investigating
August 15, 2024 at 11:00 AM
We are currently investigating this problem.