Two - Intermittent failure to create orders and order intents – Incident details

Experiencing partially degraded performance

Intermittent failure to create orders and order intents

Resolved
Operational
Started 6 months agoLasted about 1 hour

Affected

Checkout API

Operational from 11:11 AM to 12:10 PM

Norway

Operational from 11:11 AM to 12:10 PM

United Kingdom

Operational from 11:11 AM to 12:10 PM

Sweden

Operational from 11:11 AM to 12:10 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    Fix has been deployed and we are monitoring to ensure resolution.

  • Update
    Update

    We are additionally reverting a recent change which has impacted decisioning performance

  • Identified
    Identified

    One of our database components has become saturated. We are increasing capacity to resolve.

  • Investigating
    Investigating

    We are investigating this issue.