Two - Platform downtime due to failed release – Incident details

Platform downtime due to failed release

Resolved
Major outage
Started 4 months agoLasted 14 minutes
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    A mistake has been identified in release scripts. Engineers are currently working to revert the mistake.

  • Investigating
    Investigating
    We are currently investigating this incident.