Two - Company Search service is down – Incident details

Company Search service is down

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

Search API

Major outage from 9:00 AM to 9:49 AM

Norway

Major outage from 9:00 AM to 9:49 AM

United Kingdom

Major outage from 9:00 AM to 9:49 AM

Sweden

Major outage from 9:00 AM to 9:49 AM

Portals

Major outage from 9:00 AM to 9:49 AM

Merchant Portal

Major outage from 9:00 AM to 9:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    Our Company Search service is down