Two - An ongoing release is causing impact to some order placement attempts – Incident details

An ongoing release is causing impact to some order placement attempts

Resolved
Partial outage
Started 3 months agoLasted 36 minutes

Affected

Checkout API

Partial outage from 2:38 PM to 3:14 PM

Norway

Partial outage from 2:38 PM to 3:14 PM

United Kingdom

Partial outage from 2:38 PM to 3:14 PM

Sweden

Partial outage from 2:38 PM to 3:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Identified
    Identified

    We are working on a fix for this incident.