Two - API unavailable due to SSL issues – Incident details

API unavailable due to SSL issues

Resolved
Partial outage
Started 3 months agoLasted 37 minutes

Affected

Search API

Partial outage from 2:00 AM to 2:37 AM

Norway

Partial outage from 2:00 AM to 2:37 AM

United Kingdom

Partial outage from 2:00 AM to 2:37 AM

Sweden

Partial outage from 2:00 AM to 2:37 AM

Portals

Partial outage from 2:00 AM to 2:37 AM

Merchant Portal

Partial outage from 2:00 AM to 2:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our API services are unavailable due to SSL issues. We are currently investigating this incident.