Two - Verification and credit builder not working – Incident details

Verification and credit builder not working

Resolved
Degraded performance
Started 2 months agoLasted about 1 hour

Affected

Checkout API

Degraded performance from 4:27 PM to 4:33 PM, Operational from 4:33 PM to 5:29 PM

Norway

Degraded performance from 4:27 PM to 4:33 PM, Operational from 4:33 PM to 5:29 PM

United Kingdom

Degraded performance from 4:27 PM to 4:33 PM, Operational from 4:33 PM to 5:29 PM

Sweden

Degraded performance from 4:27 PM to 4:33 PM, Operational from 4:33 PM to 5:29 PM

Updates
  • Resolved
    Resolved

    Our external partner has confirmed this is now fully resolved. Buyer verification and Credit Builder are now working normally.

  • Monitoring
    Monitoring

    Our external partner has implemented a fix and we are monitoring for any continued service disruption.

  • Investigating
    Investigating

    We are investigating a potential issue with an external partner we use for verification. This means customers may not be able to verify at checkout or use our Credit Builder tool.