Two - System downtime – Incident details

Experiencing partially degraded performance

System downtime

Resolved
Major outage
Started 2 months agoLasted 39 minutes

Affected

Portals

Major outage from 3:30 PM to 4:09 PM

Merchant Portal

Major outage from 3:30 PM to 4:09 PM

Checkout Page

Major outage from 3:30 PM to 4:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The system should be fully available.

  • Identified
    Identified
    We are currently experiencing downtime of some of our systems.