Two - UK credit checks issue – Incident details

UK credit checks issue

Resolved
Partial outage
Started 1 day agoLasted about 1 hour

Affected

Checkout API

Partial outage from 7:48 AM to 9:01 AM

United Kingdom

Partial outage from 7:48 AM to 9:01 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re currently experiencing issues with credit checks for UK region. Our team is investigating the problem, and we’re working to resolve it as quickly as possible. We’ll provide an update as soon as it’s fixed.