Two - Company Search Missing Data – Incident details

Company Search Missing Data

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    The third party provider has confirmed that the incident has been resolved, and we have confirmed return to normal operation. Thank you to all of our customers for your patience during this event.

  • Identified
    Identified

    Issue is due to a 3rd party outtage which is affecting our ability to return the addresses as part of the search

  • Investigating
    Investigating
    We are aware of an issue with our company search missing data from the response such as the company address. We are currently investigating the issue to discover root cause.