Two - Norway Sole Trader Credit Check Issues – Incident details

Norway Sole Trader Credit Check Issues

Resolved
Degraded performance
Started about 1 month agoLasted 1 day

Affected

Nordics

Operational from 10:00 PM to 8:00 AM, Degraded performance from 8:00 AM to 3:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Our 3rd party service provider is still working on this issue. Onboarding/credit checking/order placement for new Norwegian sole traders will continue to be affected intermittently. If you experience a decline, you may succeed with a retry a little later.

  • Identified
    Identified
    We are experiencing an issue with a 3rd party we use to help us evaluate credit for sole traders in Norway. This means any new credit checks for sole traders are likely to fail. We have reached out to them and are working with them to resolve this.