Two - We are unable to retrieve credit reports from a 3rd party provider. This prevents ordering and credit checking of new buyers. – Incident details

We are unable to retrieve credit reports from a 3rd party provider. This prevents ordering and credit checking of new buyers.

Resolved
Partial outage
Started 23 days agoLasted about 1 hour

Affected

Nordics

Major outage from 11:49 AM to 1:04 PM

Europe

Major outage from 11:49 AM to 1:04 PM

North America

Major outage from 11:49 AM to 1:04 PM

Asia-Pacific

Major outage from 11:49 AM to 1:04 PM

Latin America

Major outage from 11:49 AM to 1:04 PM

Middle East & Africa

Major outage from 11:49 AM to 1:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We have engaged the 3rd party and are working together to resolve. UK operations are currently unaffected.