Two - Problem with some available credit limits – Incident details

Problem with some available credit limits

Resolved
Degraded performance
Started about 7 hours agoLasted about 1 hour

Affected

United Kingdom

Degraded performance from 2:05 PM to 2:59 PM

Nordics

Degraded performance from 2:05 PM to 2:59 PM

Europe

Degraded performance from 2:05 PM to 2:59 PM

North America

Degraded performance from 2:05 PM to 2:59 PM

Asia-Pacific

Degraded performance from 2:05 PM to 2:59 PM

Latin America

Degraded performance from 2:05 PM to 2:59 PM

Updates
  • Resolved
    Resolved

    We have confirmed available credit limits are now back to normal operation.

  • Monitoring
    Monitoring

    We've released a fix and will reassess available credit limits for impacted customers.

  • Investigating
    Investigating

    We've found an issue with some of our available credit limits and are diagnosing the problem. A recent change meant we are not always calculating the remaining credit limits for your customers correctly.

    This means some of your customer’s available limits may have been higher than they should have been.

    We're working to fix this change urgently.

    You may see a sudden drop in available limits for some of your customers once our fix is released and this fix will reflect those customers' actual exposure with Two.