Two - A third party outage is blocking order creation via the Shopify platform. – Incident details

A third party outage is blocking order creation via the Shopify platform.

Resolved
Major outage
Started about 2 months agoLasted 3 days
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The third party has implemented a fix. Shopify ordering is enabled again. We are monitoring to ensure comprehensive resolution.

  • Investigating
    Investigating
    A third party outage (unrelated to Two and our partners) has resulted in the blocking of all order creation via the Shopify platform.