Two - Service unavailable – Incident details

Service unavailable

Resolved
Major outage
Started about 2 months agoLasted 21 minutes

Affected

United Kingdom

Major outage from 10:14 PM to 10:35 PM

Nordics

Major outage from 10:14 PM to 10:35 PM

Europe

Major outage from 10:14 PM to 10:35 PM

North America

Major outage from 10:14 PM to 10:35 PM

Asia-Pacific

Major outage from 10:14 PM to 10:35 PM

Latin America

Major outage from 10:14 PM to 10:35 PM

Updates
  • Resolved
    Resolved
    Our DB is back up and services appear to have restored back to normal but we will continue to monitor.
  • Investigating
    Investigating
    We are experiencing an unexpected issue with our DB therefore the API has become unavailable. Please bear with us while we investigate.