Two - Database slowdowns impacting operations – Incident details

Database slowdowns impacting operations

Resolved
Degraded performance
Started 28 days agoLasted about 7 hours

Affected

United Kingdom

Degraded performance from 7:00 AM to 11:45 AM, Operational from 11:45 AM to 1:45 PM

Nordics

Degraded performance from 7:00 AM to 11:45 AM, Operational from 11:45 AM to 1:45 PM

Europe

Degraded performance from 7:00 AM to 11:45 AM, Operational from 11:45 AM to 1:45 PM

North America

Degraded performance from 7:00 AM to 11:45 AM, Operational from 11:45 AM to 1:45 PM

Asia-Pacific

Degraded performance from 7:00 AM to 11:45 AM, Operational from 11:45 AM to 1:45 PM

Latin America

Degraded performance from 7:00 AM to 11:45 AM, Operational from 11:45 AM to 1:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Database performance root causes have been identified and fixed. Normal performance has been restored.

  • Investigating
    Investigating
    Database slowdowns are impacting order creation times. You may see timeouts. We are currently investigating this incident.