Two - Configuration error resulted in fraud check failures, impacting order creation for some customers – Incident details

Configuration error resulted in fraud check failures, impacting order creation for some customers

Resolved
Major outage
Started 3 months agoLasted 15 minutes

Affected

United Kingdom

Major outage from 11:05 AM to 11:20 AM

Nordics

Major outage from 11:05 AM to 11:20 AM

Europe

Major outage from 11:05 AM to 11:20 AM

North America

Major outage from 11:05 AM to 11:20 AM

Asia-Pacific

Major outage from 11:05 AM to 11:20 AM

Latin America

Major outage from 11:05 AM to 11:20 AM

Updates
  • Resolved
    UTC
    Resolved

    The configuration issue has been fixed and normal service has been resolved.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.