Outage on a 3rd party provider affecting order placement and order intents

Resolved
Partial outage
Started about 1 year ago Lasted about 2 hours

Affected

Checkout API
Norway
United Kingdom
Sweden
Updates
  • Resolved
    Resolved

    This incident has been resolved.
    Order placement for new buyers and order intents are now working as expected.

  • Monitoring
    Monitoring

    Our 3rd party provider has restored their service.
    We are currently monitoring the previous affected responses from our platform to confirm functionality has been restored.

  • Identified
    Identified

    One of our 3rd party providers is facing an issue which can affect order flow for UK, Sweden and Norway clients. We will let you know as soon as the issue will be resolved.

    • New buyers to our platform will currently have issues placing orders.
    • Order intents are affected by this incident.
    • Orders for buyers who have bought from us in the last 60 days should not be impacted.