GB companies address lookup issue

Resolved
Partial outage
Started 12 months ago Lasted about 2 hours

Affected

Portals
Merchant Portal
Checkout API
United Kingdom
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are facing an issue with GB companies address lookup that might affect merchant customer onboarding, credit limit, merchant portal login. We plan to deploy hotfix within 15 minutes.