Outage on a 3rd party provider affecting order placement and order intents

Resolved
Partial outage
Started 11 months ago Lasted about 1 hour

Affected

Checkout API
Norway
Sweden
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Our integration with a 3rd party provider led to an issue which can impact Norwegian and Swedish clients. We will let you know as soon as the issue will be resolved.

    • Order Intents & Orders are partially impacted by this incident