Outage on a 3rd party provider affecting Norway and Sweden operation

Resolved
Partial outage
Started 6 months ago Lasted about 1 hour

Affected

Checkout API
Norway
Sweden
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are notified by the 3rd party provider that they have failed over their service and it's working now. We will keep monitoring our services.

  • Identified
    Identified

    A 3rd party provider service is down due to network issue of their hosting provider. They are currently resolving the issue. It would affect creating customer and checking addresses of companies.

  • Investigating
    Investigating

    We are currently investigating this incident.