Two - SE Search Partial Outage – Incident details

SE Search Partial Outage

Resolved
Partial outage
Started about 2 months agoLasted 13 minutes

Affected

Search API

Partial outage from 12:17 PM to 12:30 PM, Operational from 12:17 PM to 12:30 PM

Norway

Operational from 12:17 PM to 12:30 PM

United Kingdom

Operational from 12:17 PM to 12:30 PM

Sweden

Partial outage from 12:17 PM to 12:30 PM

Updates
  • Resolved
    Resolved

    Some requests to the SE search would have received service unavailable responses during this time

  • Identified
    Identified
    Some of the requests to the SE Search would have received a response that the service was unavailable