Two - Degraded performance due to 3rd party provider issues – Incident details

Degraded performance due to 3rd party provider issues

Resolved
Degraded performance
Started 2 months agoLasted about 1 hour

Affected

Search API

Degraded performance from 2:20 PM to 3:10 PM

Norway

Degraded performance from 2:20 PM to 3:10 PM

United Kingdom

Degraded performance from 2:20 PM to 3:10 PM

Sweden

Degraded performance from 2:20 PM to 3:10 PM

Checkout API

Degraded performance from 2:20 PM to 3:10 PM

Norway

Degraded performance from 2:20 PM to 3:10 PM

Updates
  • Resolved
    Resolved

    Issue appears to be resolved. We will continue to monitor though.

  • Identified
    Identified
    We are experiencing some degraded performance due to issues with one of our 3rd party providers